US Robotics SureConnect ADSL Modem, 4x LAN [USR999105]
![US Robotics SureConnect ADSL Modem, 4x LAN [USR999105] Main image US Robotics SureConnect ADSL Modem, 4x LAN [USR999105] - - - Main image](https://image.alza.cz/products/NU030/NU030.jpg?width=500&height=500)
Product accessories
US Robotics SureConnect ADSL Modem, 4x LAN [USR999105]
Reliable ADSL modem for high-speed Internet connection and sharing to local stations.It has a built-in router, network switch 10/100 Mbit / s to connect clients firewall against the hackerským attacks with the support of Virtual Private Network and a very simple configuration using the web interface.Stackable compact design allows you to safely place a number of facilities to each other.
And specifications:
Position:ADSL modem, router, 4-port switch
Interface:4 RJ-45 Ethernet, 1 x RJ-11 ADSL
Standards:
S = 1 / 2 for up to 12 Mbps
Supports full-rate G.DMT (ITU-T G.992nd1) and T1.413 Issue 2 ADSL:up to 8 Mbps downstream and up to 1 Mbps upstream?
Supports G.lite (ITU-T G.992nd2) ADSL:up to 15 Mbps downstream and up to 512 Kbps upstream?
Supports DSL handshaking (ITU-T G.994th1)
RFC 2516 PPP over Ethernet (Client)
RFC 2364 PPP over ATM
RFC 2684 (formerly 1483) Multi-protocol over ATM (Bridged and routed)
Router:
Static and dynamic routing
IP (RFC791) v4, UDP, TCP, and ICMP
NAT / PAT
ARP
DNS Relay / Client, DNS (primary & secondary support)
Dynamic DNS
DHCP client / server
IGMP Proxy
TCP / IP with RIP v1 and v2
Netbios
Universal Plug and Play (UPnP)
IP Extension (Half Bridge)
Bridge:
Transparent bridging RFC1483
ADSL modem:
Baud rate:up to 12 Mbit / s download
And specifications:
Position:ADSL modem, router, 4-port switch
Interface:4 RJ-45 Ethernet, 1 x RJ-11 ADSL
Standards:
S = 1 / 2 for up to 12 Mbps
Supports full-rate G.DMT (ITU-T G.992nd1) and T1.413 Issue 2 ADSL:up to 8 Mbps downstream and up to 1 Mbps upstream?
Supports G.lite (ITU-T G.992nd2) ADSL:up to 15 Mbps downstream and up to 512 Kbps upstream?
Supports DSL handshaking (ITU-T G.994th1)
RFC 2516 PPP over Ethernet (Client)
RFC 2364 PPP over ATM
RFC 2684 (formerly 1483) Multi-protocol over ATM (Bridged and routed)
Router:
Static and dynamic routing
IP (RFC791) v4, UDP, TCP, and ICMP
NAT / PAT
ARP
DNS Relay / Client, DNS (primary & secondary support)
Dynamic DNS
DHCP client / server
IGMP Proxy
TCP / IP with RIP v1 and v2
Netbios
Universal Plug and Play (UPnP)
IP Extension (Half Bridge)
Bridge:
Transparent bridging RFC1483
ADSL modem:
Baud rate:up to 12 Mbit / s download
Whole description
| Code: | NU030 |