Edimax AR-7286WNB

Product accessories
Manufacturer website

Edimax AR-7286WNB

Quality ADSL2 + modem from EDIMAX works as a dual-band router and access point. Supports wireless WiFi 802.11 b/g/n and operates at speeds up to 300 Mb/s The router has four LAN connectors that make it possible to connect additional four computers. A wireless network can be secured using WEP encryption, WPA and WPA2. Setting up the router is very simple and will help you setup guide. The router can then be managed using the web interface or remote administration. Router Firmware is upgradeable for free. WPS button (Wi-Fi Protected Setup) allows quick and easy connection of devices to the network AR-7286WnB. Router AR-7286WnB has surge protection for power and port ADSL router.

Specifications:

Hardware interface:
1x WAN port RJ-11
4x LAN RJ-45
Reset Button
WPS Button
WLAN Button
Power switch
LEDs: Power, WLAN, LAN, ADSL, WPS
2 detachable 5 dBi antennas

Management:
Management via HTTP
Firmware update over HTTP, XMODEM, FTP and TFTP
Managing the command line via serial port, telnet and SSH
UPnP
TR-069 - WAN Management Protocol

Features ADSL:
Annex B, I, J, L, M
ANSI T1.413i2
ITU G.992.1 (G.dmt), ITU G.992.2 (G.lite)
ITU G.992.3 ADSL2 (G.dmt.bis), ITU G.992.4 (G.lite.bis)
ITU G.992.5 (G.dmt.bisplus), ITU G.994.1 (G.hs)
ITU G.995.1, ITU G.996.1, ITU G.997.1
ATM QoS: UBR, CBR, VBR-rt, VBR-nrt
OAM F4/F5 loop-back, AIS, RDI OAM cells
UNI 3.1/4.0 PVC

WLAN features:
Standards: 802.11 b/g/n
Automatic channel selection
Speed \u200b\u200bup to 300Mb/s, 1T1R
The bandwidth of 20/40 MHz
Encryption: 64/128-bit WEP, WPA, WPA2
Supports multiple BSSID
Validation 802.11x

Routing functions:
802.1D MAC Bridge
RIP v1 (RFC1058), RIP v2 (RFC1723)
IGMP Snooping (v1/v2/v3)
IGMP Proxy (V1/V2)
IPv4, IPv6
DHCP Server/Relay, DHCP Client (WAN port)
PPPoE, PPPoA, IPoA, RFC 2684 Bridging/Routing
NAT and PAT
ALG (MSN Messenger, PPTP, L2TP, FTP, RTSP, SIPv1/v2, H.323, IPSEC
DMZ
VPN (IPSec, PPTP, L2TP) pass-through

Security:
Access control by LAN and WAN
Prevention of type attacks: port scanning, denial-of-service (DOS) and LAND
SPI Firewall
IP spoofing
IP filtering, MAC, UR

Frequency and Modulation:
2400 ~ 2484 MHz
802.11b: CCK, DQPSK, DBPSK
802.11g: 64QAM, 16QAM, QPSK, BPSK DSSS
802.11n: 64QAM, 16QAM, QPSK, BPSK
Dimensions, weight and power:
135 x 118 x 28 mm
187 g
12V DC, 0.5 A

Specifications

Functions

Features ADSL modem

Speed

WiFi transmission speed 300 Mb/s

Connectors

LAN 4 ×
WAN 1×
Code:  NF063g5
Links: Producer's Website:

Related categories

Chcete doručit zboží do Česka? Prohlédněte si Edimax AR-7286WNB